Plot 1D issue

Thread index  |  Previous thread  |  Next thread  |  Start a new discussion

RSS FeedRSS feed   |   Email notificationsTurn on email notifications   |   2 Replies   Last post: September 29, 2012 5:08pm UTC
Giunti Giustiniano

Giunti Giustiniano

September 28, 2012 3:39pm UTC

Plot 1D issue

Hi. I come from 3.3, now I upgrade at 4.3 and I have a problem with new graphics and organitazion.
In particular, now I have a issue with 1D plot.
I have a square, inside this there are a variable magnetic field. I want to plot the module of MF component x (mef.Hx) in function of x, for acostant y. If I click in 1D plot->>global->y axis I add mf.Hx and x axis I add x (in meter, the x of geometric square) the plot return me an error "error in the evalutation of expression". I think this is for there are another variable (y of the square).
Can you help me? Thanks.

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Ivar Kjelberg

Ivar Kjelberg

September 28, 2012 6:54pm UTC in response to Giunti Giustiniano

Re: Plot 1D issue

Hi

some of the new tricks in V4 is to make derived "Data Set"s, right click the Data Set node and add a "2D cut line", define the height and direction therein, then go to your" line plot" node, and refer it to the cut line (you can add several lines witha "range" or a set of positions, just ote the sign and arrow direction (if you se nothing, try to invert all signes of the offset for the multilines)

Do not forget the numerous short videos on the main we site, they give a nice quick intro, there are a few about postprocessing too ;)

--
Good luck
Ivar

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Giunti Giustiniano

Giunti Giustiniano

September 29, 2012 5:08pm UTC in response to Ivar Kjelberg

Re: Plot 1D issue

thank you now work

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse


Rules and guidelines