wrong module is required by model?

Topics: no topics

Thread index  |  Previous thread  |  Next thread  |  Start a new discussion

RSS FeedRSS feed   |   Email notificationsTurn on email notifications   |   1 Reply   Last post: November 13, 2012 8:05pm UTC
Vasily Dzyabura

Vasily Dzyabura

November 13, 2012 5:31pm UTC

wrong module is required by model?

Hello,

I have a simple heat transfer model that used to work.

Now, when attempting to load it, COMSOL returns the following error: could not obtain license for CFD module//license error -4// Licensed number of users already reached.

I am using university 'floating licence'
COMSOL version 4.1.0.88

Is there a way to disable the use of the module in the model or investigate what the problem is?

Thanks
Vasily

Attachments:   Pt in DAC_CW.mph  

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Ivar Kjelberg

Ivar Kjelberg

November 13, 2012 8:05pm UTC in response to Vasily Dzyabura

Re: wrong module is required by model?

Hi

for me that probably means someone else is using the CFD module, and you have to try later (or to find out whom it is and ask hom to logout, or just free licence, often people forget t log out and that that blocks others ;)

Probably your site admin manager can tell.

I do not know any way of opening a file that requires a licence you do not have

--
Good luck
Ivar

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse


Rules and guidelines