Topics: 4.3

Thread index  |  Previous thread  |  Next thread  |  Start a new discussion

RSS FeedRSS feed   |   Email notificationsTurn on email notifications   |   1 Reply   Last post: June 4, 2013 3:21pm UTC
Jungho Kim

Jungho Kim

May 22, 2013 9:51am UTC


I have a problem for the new server computer using COMSOL 4.3
First of all, the performance of server computer is below.

OS: windows 2008 server
RAM: 512GB
CPU: AMD 6238 (x4)
GPU: Geforce GTX 550 Ti

Whenever I run the 'study' for the RF modeling (loosy circular at the model library),
then there occurs appcrash error for 'csacmlblas_serial.dll' at the progress about 1.1GB of memory quota.

How can I solve this problem?
This occurs only in my new server computer.
please help me

the detail error message is below.

event name: APPCRASH
application name: comsol.exe
application version:
application time stamp: 4f9ae4fa
error module name: csacmlblas_serial.dll
error module version:
error module time stamp: 4f9ae514
exception code: c000001d
exception offset: 00000000004d3f59
OS version: 6.1.7600.
locale ID: 1042
additional information 1: 8868
additional information 2: 88682fcc7726b69b22338af4bbf0808c
additional information 3: d8dd
additional information 4: d8ddca7443b219fa27e3b6e9da4bc90b

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Brian Roberts

Brian Roberts

June 4, 2013 3:21pm UTC in response to Jungho Kim

Re: COMSOL APPCRASH and closed

I had the same issue, also with a new system:

OS: Windows 7 x64
CPU: AMD FX-8350 (8 core)
RAM: 32 GB

RF models (2-D and 3-D) crash comsol on the matrix factorization step with a generic "comsol multiphysics has stopped working" windows error message. csacmlblas_serial.dll is implicated in the logfile - this appears to be a library for linear algebra operations on x64 AMD cpus.

The 32 bit version of comsol still worked under windows. I also tried running the linux version of comsol (in a virtual machine), and found the same crash, but only when multiple processors were used. So it looks to me like the linear algebra library that COMSOL 4.3 was built with may not get along with the newest multicore AMD processors.

Upgrading to COMSOL 4.3b has solved this issue for me. Hope that helps.

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Rules and guidelines