Point graph

Please login with a confirmed email address before reporting spam

Hello I have built a comsol model to simulate heat transfer in solid, but when i plot the curve of temperature as function of time it seems like interpolate graphe white the time step is 0.1s you can see the figure bellow.

can you guys help me?

Thanks



1 Reply Last Post Oct 24, 2020, 7:16 PM EDT
Robert Koslover Antennas, Waveguides, Electromagnetics

Please login with a confirmed email address before reporting spam

Posted: 1 month ago Oct 24, 2020, 7:16 PM EDT
Updated: 1 month ago Oct 24, 2020, 7:17 PM EDT
  1. Perhaps you didn't tell it store the solution at every time step, during computation? If so, it is only plotting it at the times for which a solution was stored, so go change your solver/solution settings.
  2. Alternatively, perhaps you didn't tell it (in post-processing) to plot the solution at every stored time step? If so, go modify your selection of the time steps to be included in your plot (find it among the results/plotting settings) so that it includes all the time steps. Good luck. if neither of those suggestions helps, maybe you should post your model file to the forum so that people can see what you actually did.
1. Perhaps you didn't tell it *store* the solution at every time step, during computation? If so, it is only plotting it at the times for which a solution was stored, so go change your solver/solution settings. 2. Alternatively, perhaps you didn't tell it (in post-processing) to *plot* the solution at every stored time step? If so, go modify your selection of the time steps to be included in your plot (find it among the results/plotting settings) so that it includes *all* the time steps. Good luck. if neither of those suggestions helps, maybe you should post your model file to the forum so that people can see what you actually did.

Reply

Please read the discussion forum rules before posting.

Please log in to post a reply.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.