Force Measurement

Please login with a confirmed email address before reporting spam

Hello, I am working on the simulation of the surface force measurement with the tip of cantilever beam. However after the basic design is done, the force measurement in the electrosatic function gives an error.


2 Replies Last Post Jul 27, 2021, 8:31 AM EDT
Dave Greve Certified Consultant

Please login with a confirmed email address before reporting spam

Posted: 2 months ago Jul 14, 2021, 8:26 PM EDT

There doesn't seem to be any electrostatic problem to solve, as there are no voltages or charges.

Maybe you had better explain what problem you are trying to solve.

There doesn't seem to be any electrostatic problem to solve, as there are no voltages or charges. Maybe you had better explain what problem you are trying to solve.

Please login with a confirmed email address before reporting spam

Posted: 2 months ago Jul 27, 2021, 8:31 AM EDT
Updated: 1 month ago Aug 9, 2021, 8:20 AM EDT

There doesn't seem to be any electrostatic problem to solve, as there are no voltages or charges.

Maybe you had better explain what problem you are trying to solve.

>There doesn't seem to be any electrostatic problem to solve, as there are no voltages or charges. > >Maybe you had better explain what problem you are trying to solve.

Reply

Please read the discussion forum rules before posting.

Please log in to post a reply.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.