Note: This discussion is about an older version of the COMSOL Multiphysics® software. The information provided may be out of date.

Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

Sample model, "Laminar flow in a baffled stirred mixer", doesn't run

Please login with a confirmed email address before reporting spam

Hi

While trying to learn from this sample model, I was following the steps in the pdf but was getting an error. After checking again and again, I decided to run the actual model from the model library, and got the same error:

"The following feature has encountered a problem:
- Feature: Time-Dependent Solver 1 (sol1/t1)
- Error: Failed to find consistent initial values."

Is there an error in this sample model? What could it be?

Sylvana Garcia

11 Replies Last Post Nov 16, 2011, 12:12 PM EST

Please login with a confirmed email address before reporting spam

Posted: 1 decade ago Nov 1, 2010, 3:58 PM EDT
Hi. I'm getting a kind of similar error:

"The following feature has encountered a problem:
- Feature: Time-Dependent Solver 1 (sol1/t1)
- Error: Failed to evaluate expression."

For example when i make a single cube with still fluid (no sources, inlets, outlets - just walls).
Yet - Busbar sample from the tutorial works fine.

If i have any ideas - i'll post them here
Hi. I'm getting a kind of similar error: "The following feature has encountered a problem: - Feature: Time-Dependent Solver 1 (sol1/t1) - Error: Failed to evaluate expression." For example when i make a single cube with still fluid (no sources, inlets, outlets - just walls). Yet - Busbar sample from the tutorial works fine. If i have any ideas - i'll post them here

Please login with a confirmed email address before reporting spam

Posted: 1 decade ago Nov 1, 2010, 5:37 PM EDT
Hi

Thanks for your reply! Since it's the sample model that didn't work for me, I sent this question to Comsol Support. We'll see what their answer is, and I'll keep you posted!

Sylvana
Hi Thanks for your reply! Since it's the sample model that didn't work for me, I sent this question to Comsol Support. We'll see what their answer is, and I'll keep you posted! Sylvana

Please login with a confirmed email address before reporting spam

Posted: 1 decade ago Nov 8, 2010, 6:02 PM EST
Hi!

I have the same problem, Sylvana, did you alredy get a response from Comsol Support? Plaese share with me! Thanks
Hi! I have the same problem, Sylvana, did you alredy get a response from Comsol Support? Plaese share with me! Thanks

Please login with a confirmed email address before reporting spam

Posted: 10 years ago Nov 30, 2010, 9:10 AM EST
Hi Sylvana,
we cannot reproduce the problem neither in 4.0a nor 4.1. That model takes some 1.4 GB in physical RAM. Could it be an out of memory problem on a 32-bit operating system? Look in the Error node in the model tree of the model and look for Out of Memory messages.

Read more about memory intensive models and the need of 64-bit OS here: www.comsol.com/support/knowledgebase/830/.

--
Niklas
Hi Sylvana, we cannot reproduce the problem neither in 4.0a nor 4.1. That model takes some 1.4 GB in physical RAM. Could it be an out of memory problem on a 32-bit operating system? Look in the Error node in the model tree of the model and look for Out of Memory messages. Read more about memory intensive models and the need of 64-bit OS here: http://www.comsol.com/support/knowledgebase/830/. -- Niklas

Please login with a confirmed email address before reporting spam

Posted: 10 years ago Nov 30, 2010, 11:22 AM EST
Hi, Niklas

Thank you for your assistance. I tried to run the mixer model and got the same error. When I look in the Error node, it says:

"Failed to find consistent initial values.
Internal error in solver."

I am using a 32-bit system with a RAM of 3.00 GB.

Again, thanks!

Sylvana

Hi, Niklas Thank you for your assistance. I tried to run the mixer model and got the same error. When I look in the Error node, it says: "Failed to find consistent initial values. Internal error in solver." I am using a 32-bit system with a RAM of 3.00 GB. Again, thanks! Sylvana

Ivar Kjelberg CSEM SA (CH)

Please login with a confirmed email address before reporting spam

Posted: 10 years ago Dec 1, 2010, 2:58 AM EST
Hi

but which COMSOL version/ patch ?
best today is 4.1.0.112 ;)

--
Good luck
Ivar
Hi but which COMSOL version/ patch ? best today is 4.1.0.112 ;) -- Good luck Ivar

Please login with a confirmed email address before reporting spam

Posted: 10 years ago Jan 21, 2011, 9:38 AM EST
Hi

I'm sorry, I should have written this message a long time ago. The mixing sample model "Laminar flow in a baffled stirred mixer" is now working for me. I ran it in a 64-bit computer with 3 G RAM. Thanks Comsol for the assistance.

Sylvana

Hi I'm sorry, I should have written this message a long time ago. The mixing sample model "Laminar flow in a baffled stirred mixer" is now working for me. I ran it in a 64-bit computer with 3 G RAM. Thanks Comsol for the assistance. Sylvana

Please login with a confirmed email address before reporting spam

Posted: 9 years ago Nov 12, 2011, 4:57 PM EST
Hello
Is there a chance you can send me your baffled mixer model?

I would like to take a look at this.

Regards,
Hello Is there a chance you can send me your baffled mixer model? I would like to take a look at this. Regards,

Please login with a confirmed email address before reporting spam

Posted: 9 years ago Nov 14, 2011, 10:07 AM EST
Hi, Houman

This was one of the sample models from the model library. I tried to attach it here but the file size seems too high. Try looking for it in the model library, which you can access from the File menu/Open model library. It's in the CFD Module.

Sylvana
Hi, Houman This was one of the sample models from the model library. I tried to attach it here but the file size seems too high. Try looking for it in the model library, which you can access from the File menu/Open model library. It's in the CFD Module. Sylvana

Please login with a confirmed email address before reporting spam

Posted: 9 years ago Nov 16, 2011, 10:32 AM EST
Hi

I m working in a simulacion similar to that model, but in this case the viscosity is a function of the time. I dont see any advance in the solucion and started three days ago. What could be happening?
Hi I m working in a simulacion similar to that model, but in this case the viscosity is a function of the time. I dont see any advance in the solucion and started three days ago. What could be happening?

Please login with a confirmed email address before reporting spam

Posted: 9 years ago Nov 16, 2011, 12:12 PM EST
I do not find it in the libaray model?
Is there a way you can zip it and email it me?

I do not find it in the libaray model? Is there a way you can zip it and email it me?

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.