Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

[Re-edited] Following The Tutorial: Mach-Zehnder Modulator - problem plotting graphics

Gabriel Henrique Armando Jorge

Please login with a confirmed email address before reporting spam

Hello! I'm having a little trouble following the Mach-Zehnder tutorial

https://br.comsol.com/model/mach-zehnder-modulator-15061

The graphic result was consistent until before Parametric Sweep The electric field I've obtained was consistent with the the result graph shown in the tutorial (page 19)

Following the next instructions, I was trying to obtain the graph shown in the Figure 2 of the tutorial. Instead, I obtained what is in the attachment.

There are different results going from 0.1mm and increasing of 0.4mm. Besides, the points appear scattered, not forming the graphs shown in Figure 3. What can I have done wrong and how can I fix it?



0 Replies Last Post Jan 8, 2020, 4:58 PM EST
COMSOL Moderator

Hello Gabriel Henrique Armando Jorge

Your Discussion has gone 30 days without a reply. If you still need help with COMSOL and have an on-subscription license, please visit our Support Center for help.

If you do not hold an on-subscription license, you may find an answer in another Discussion or in the Knowledge Base.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.